GA-201P - 201 Ponce de Leon/Artisan Lofts

Incident Report for Zentro

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 11:09 CDT

Identified

Customers may be experiencing intermittent connectivity. Technicians have been dispatched to address the issue.
Posted Mar 16, 2025 - 08:58 CDT

Investigating

We are investigating reports of service interruptions at the location.
Posted Mar 16, 2025 - 08:10 CDT