Service has been restored, Zentro equipment was tampered with by a third-party in the communications room. Our Team is monitoring the connection. If you are still experiencing trouble connecting to the Internet, please open a ticket at myportal.zentrointernet.com or through our website at https://zentrointernet.com/support.
Posted Sep 29, 2024 - 14:00 CDT
Identified
This site is experiencing a partial outage, some tenants may experience service interuptions. Technicians have been dispatched to address the issue. Estimated time to resolution is 11:26 A.M.
Posted Sep 29, 2024 - 08:26 CDT
Investigating
We are investigating reports of service interruptions at the location.
Posted Sep 29, 2024 - 07:16 CDT
This incident affected: Zentro Network (Zentro Internet).