2132 City Gate Lane, Naperville, Illinois
Incident Report for Zentro
Update
Our Team, with our Partners, have identified the service interruption is caused by a fiber line being damaged impacting service in the region. We are working with our Partners to repair the damaged fiber. The current Estimated Time to Repair is 12:00 AM 11/21/24
Posted Nov 20, 2024 - 17:04 CST
Update
Our Team, with our Partners, have identified the service interruption is caused by a fiber line being damaged impacting service in the region. We are working with our Partners to repair the damaged fiber. There is currently no Estimated Time to Repair. Our next update will occur at 8PM CT
Posted Nov 20, 2024 - 14:59 CST
Identified
Our Team, with our Partners, have identified the service interruption is caused by a fiber line being damaged impacting service in the region. We are working with our Partners to repair the damaged fiber. There is currently no Estimated Time to Repair. Our next update will occur at 2PM
Posted Nov 20, 2024 - 12:19 CST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2024 - 10:21 CST
Identified
Customers may be experiencing intermittent connectivity. Technicians have been dispatched to address the issue. Estimated time to resolution is 2:00pm CT
Posted Nov 20, 2024 - 10:21 CST
This incident affects: Zentro Network (Zentro Internet).