The River West - Atlanta GA
Incident Report for Zentro Internet
Resolved
Service has been restored. Our Team is monitoring the connection. If you are still experiencing trouble connecting to the Internet, please open a ticket at myportal.zentrointernet.com or through our website at https://zentrointernet.com/support.
Posted Sep 11, 2024 - 06:27 CDT
Update
Customers may be experiencing intermittent connectivity. Technicians have been dispatched to address the issue. Estimated time to resolution is 4:00 PM.
Posted Sep 10, 2024 - 10:12 CDT
Identified
Customers may be experiencing intermittent connectivity. Technicians have been dispatched to address the issue. Estimated time to resolution is 10:00 AM.
Posted Sep 10, 2024 - 08:05 CDT
This incident affected: Zentro Network (Zentro Internet).