Service has been restored. Our Team is monitoring the connection. If you are still experiencing trouble connecting to the Internet, please open a ticket at myportal.zentrointernet.com or through our website at https://zentrointernet.com/support.
Posted Nov 06, 2024 - 12:24 CST
Update
Customers may be experiencing intermittent connectivity. Technicians have been dispatched to address the issue. Estimated time to resolution is 2:00 PM local time.
Posted Nov 06, 2024 - 10:11 CST
Update
Customers may be experiencing intermittent connectivity. Technicians have been dispatched to address the issue. Estimated time to resolution is 3:30 PM CST.
Posted Nov 05, 2024 - 11:20 CST
Update
Customers may be experiencing intermittent connectivity. Technicians have been dispatched to address the issue but were unable to secure access to on-site equipment. Estimated time to resolution is 10 AM
Posted Nov 04, 2024 - 23:03 CST
Identified
Customers may be experiencing intermittent connectivity. Technicians have been dispatched to address the issue. Estimated time to resolution is 10 PM CST
Posted Nov 04, 2024 - 18:09 CST
This incident affected: Zentro Network (Zentro Internet).